Opened 7 years ago

Closed 7 years ago

#9550 closed bug (fixed)

FirstBootPrompt: "Boot to Dektop" button not translating

Reported by: dsjonny Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/FirstBootPrompt Version: R1/alpha4.1
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

Using 45385 nightly the "Boot to Desktop" button is not translating when selecting a language from the list.

Attachments (1)

fbp.png (39.9 KB ) - added by dsjonny 7 years ago.

Download all attachments as: .zip

Change History (5)

by dsjonny, 7 years ago

Attachment: fbp.png added

comment:1 by jscipione, 7 years ago

Resolution: no change required
Status: newclosed

The text in First Boot Prompt is internationalized but no translation has been provided for this text. Please add a translation for the "Boot to Desktop" button for your locale in Pootle to fix this.

comment:2 by dsjonny, 7 years ago

Resolution: no change required
Status: closedreopened

This is already added and translated:

http://i18n.haiku-os.org/pootle/hu/haiku/apps/firstbootprompt/hu.catkeys/translate/#unit=204410

This problem is exists since it was renamed from ReadOnlyBootPrompt to FirstBootPromt. Before the rename there was no translation problem.

comment:3 by dsjonny, 7 years ago

In 45625 nightly the problem is not exists. The ticket can close.

comment:4 by stippi, 7 years ago

Resolution: fixed
Status: reopenedclosed

Thanks for the update!

Note: See TracTickets for help on using tickets.