Opened 7 years ago

Closed 5 years ago

#9567 closed enhancement (duplicate)

MediaPlayer uses binary playlist format incompatible with SoundPlay

Reported by: Kev Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/MediaPlayer Version: R1/Development
Keywords: Cc:
Blocked By: #6670 Blocking:
Has a Patch: no Platform: x86

Description

SoundPlay uses just a text file with a list of file paths, one per line. Is there any way to have MediaPlayer at least load in that format, if not also save?

I think a) it's a simpler file format to mess around with if you're a power user and b) if you have a lot of hand-picked playlists of music from a file hierarchy, format compatibility would be nice rather than having to re-make all your playlists.

Change History (1)

comment:1 by pulkomandy, 5 years ago

Blocked By: 6670 added
Resolution: duplicate
Status: newclosed

This is the (basic) m3u playlist format. So a duplicate of #6670.

Note: See TracTickets for help on using tickets.