Opened 5 years ago

Closed 2 months ago

#9578 closed bug (duplicate)

Haiku crashes when writing this specific file to memory stick

Reported by: waddlesplash Owned by: nobody
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/alpha4.1
Keywords: Cc:
Blocked By: #5949 Blocking:
Has a Patch: no Platform: All

Description

I'm using Haiku in VirtualBox. I have been transferring files on and off via a flash stick that I give access to Haiku and then unmount and transfer the files off. However, this one specific ZIP crashes Haiku when I try and copy it.

See attached file and screenshot of crash.

Attachments (2)

HaikuFlashCrash.png (46.6 KB) - added by waddlesplash 5 years ago.
Black streaks are where text has been blocked out so that I remain anonymous.
Source.zip (694.2 KB) - added by waddlesplash 5 years ago.
This is the file that crashes Haiku. MD5 should be 97f74418fddfd856130649dc22fd61a2.

Download all attachments as: .zip

Change History (6)

Changed 5 years ago by waddlesplash

Attachment: HaikuFlashCrash.png added

Black streaks are where text has been blocked out so that I remain anonymous.

Changed 5 years ago by waddlesplash

Attachment: Source.zip added

This is the file that crashes Haiku. MD5 should be 97f74418fddfd856130649dc22fd61a2.

comment:1 Changed 5 years ago by waddlesplash

Component: - GeneralFile Systems

comment:2 Changed 5 years ago by anevilyak

Component: File SystemsSystem/Kernel
Owner: changed from nobody to axeld

Possibly a duplicate of #5949.

comment:3 Changed 18 months ago by axeld

Owner: changed from axeld to nobody
Status: newassigned

comment:4 Changed 2 months ago by waddlesplash

Blocked By: 5949 added
Resolution: duplicate
Status: assignedclosed
Note: See TracTickets for help on using tickets.