Opened 7 years ago

Closed 7 years ago

#9639 closed bug (duplicate)

Beatware Be Basics - Writer wordprocessor - error "Symbol not found"

Reported by: un_spacyar Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/alpha4.1
Keywords: Cc:
Blocked By: #9638 Blocking:
Has a Patch: no Platform: All

Description

When try to start Writer application, I get the following error:

/boot/apps/Be Basics> Writer runtime_loader: /boot/apps/Be Basics/Writer: Could not resolve symbol '_free' resolve symbol "_free" returned: -2147478780 runtime_loader: /boot/apps/Be Basics/Writer: Troubles relocating: Symbol not found /boot/apps/Be Basics>

Tested in Haiku alpha 4.1

Change History (1)

comment:1 by anevilyak, 7 years ago

Blocked By: 9638 added
Resolution: duplicate
Status: newclosed

Duplicate of #9638.

Note: See TracTickets for help on using tickets.