Opened 8 years ago

Last modified 8 months ago

#9732 new bug

Crash mount server on unmount Flash Drive

Reported by: IMadering Owned by: stippi
Priority: normal Milestone: Unscheduled
Component: Servers/mount_server Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Platform: All

Description

I connect Flash Drive in read-write mode. Everything works, but when I want to turn off Flash Drive "Unmount" choose the menu. Then the media icon changes to the icon shown in the screenshot 1. Then an error message like the screenshot 2. Also attach the attachment bug report.

Attachments (3)

screenshot1.png (17.8 KB ) - added by IMadering 8 years ago.
screenshot2.png (13.1 KB ) - added by IMadering 8 years ago.
mount_server-105-debug-02-05-2013-14-18-41.report (7.6 KB ) - added by IMadering 8 years ago.

Download all attachments as: .zip

Change History (6)

by IMadering, 8 years ago

Attachment: screenshot1.png added

by IMadering, 8 years ago

Attachment: screenshot2.png added

comment:1 by IMadering, 8 years ago

Found that the error occurs when the connection settings box is checked on the point: "To advance the disc tray when disconnected." If you remove the check mark from that point, then the error if you disable Flash Drive does not arise.

comment:2 by diver, 6 years ago

Component: - GeneralServers/mount_server
Keywords: bug flash drive removed
Owner: changed from nobody to stippi

comment:3 by pulkomandy, 8 months ago

Milestone: Unscheduled
Note: See TracTickets for help on using tickets.