Opened 6 years ago

Closed 6 years ago

#9750 closed bug (duplicate)

[Intel HDA] No sound on Amd system

Reported by: pragmavalue Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Drivers/Audio/HDA Version: R1/Development
Keywords: azalia Cc:
Blocked By: #7703 Blocking:
Has a Patch: no Platform: All

Description

Hi, I have a laptop with amd processor and amd subsystem. My soudcard is: device Multimedia controller (Audio device) [4|3|0]

vendor 1002: Advanced Micro Devices [AMD] nee ATI device 4383: SBx00 Azalia (Intel HDA)

and there is no sound.

Attachments (1)

syslog (509.2 KB ) - added by pragmavalue 6 years ago.

Download all attachments as: .zip

Change History (2)

by pragmavalue, 6 years ago

Attachment: syslog added

comment:1 by anevilyak, 6 years ago

Blocked By: 7703 added
Component: Audio & VideoDrivers/Audio/HDA
Resolution: duplicate
Status: newclosed

Duplicate of #7703.

Note: See TracTickets for help on using tickets.