Opened 6 years ago

Closed 8 months ago

#9766 closed bug (fixed)

Mail Preferences: BeMenu is truncated

Reported by: Giova84 Owned by: nobody
Priority: normal Milestone: R1
Component: Kits/Interface Kit Version: R1/Development
Keywords: Mail Preferences BeMenu is truncated Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

In Mail Preferences there is one BeMenu truncated. Look at the screenshot. I set this ticket as "Kits>Interface Kits" since other old tickets related to the Find window, have a same issue with the BeMenu (and these tickets are set to interface kit).

Attachments (1)

BeMenuTruncated.png (8.5 KB) - added by Giova84 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by Giova84

Attachment: BeMenuTruncated.png added

comment:1 Changed 6 years ago by jscipione

I can't seem to find this particular drop down but E-mail preferences has a lot of layout issues. If this bug was not fixed along with #9816 in hrev45745 then it might be an issue in the preflet.

comment:2 Changed 2 years ago by axeld

Owner: changed from axeld to nobody
Status: newassigned

comment:3 Changed 8 months ago by diver

Resolution: fixed
Status: assignedclosed

Can't reproduce. Probably fixed in the meantime.

Note: See TracTickets for help on using tickets.