Opened 13 years ago

Closed 13 years ago

#980 closed bug (fixed)

Closing while loading an e-mail crashes BeMail

Reported by: darkwyrm Owned by: axeld
Priority: normal Milestone: R1
Component: Applications/Mail Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Very simple: double click on a large e-mail and hit Alt+W to close it while BeMail is loading it. Nice, big kaboom. ;)

Every time I've tried it there has not been a stack trace available, so I wonder if it's crashing in the Reader::Run thread or somewhere thereabouts.

Change History (2)

comment:1 by axeld, 13 years ago

Can you attach such a mail if it's not private?

comment:2 by darkwyrm, 13 years ago

Resolution: fixed
Status: newclosed

Tried on another e-mail and I couldn't reproduce the problem. *shrug*

Note: See TracTickets for help on using tickets.