Opened 6 years ago

Last modified 6 years ago

#9964 new bug

Unsupported laptop native mode for Radeon HD5470

Reported by: TmTFx Owned by: kallisti5
Priority: normal Milestone: R1
Component: Drivers/Graphics/radeon_hd Version: R1/Development
Keywords: Cc: kvarkus@…
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Using Acer Aspire 5551G with ati mobility radeon HD5470 the boot is ok but the Desktop is shown like the picture attached

note: taking a snapshot results in blank png

Attachments (2)

DSCN0451.JPG (3.1 MB ) - added by TmTFx 6 years ago.
Desktop shot taken by photocamera
syslog (132.6 KB ) - added by TmTFx 6 years ago.

Change History (10)

by TmTFx, 6 years ago

Attachment: DSCN0451.JPG added

Desktop shot taken by photocamera

comment:1 by anevilyak, 6 years ago

Component: - GeneralDrivers/Graphics/radeon_hd
Owner: changed from nobody to kallisti5

What haiku revision was that with?

in reply to:  1 comment:2 by TmTFx, 6 years ago

Replying to anevilyak:

What haiku revision was that with?

since 4.1 official to 46xxx (don't remember exactly which)

comment:3 by anevilyak, 6 years ago

Version: R1/alpha4.1R1/Development

comment:4 by TmTFx, 6 years ago

I mistook, the png is a 1x1 resolution png, not a blank one...

comment:5 by kallisti5, 6 years ago

having a syslog from this machine after attempting to boot using the radeon_hd driver would help. (logging is still *extremely* verbose)

by TmTFx, 6 years ago

Attachment: syslog added

comment:6 by TmTFx, 6 years ago

attached syslog file hope it can help

comment:7 by kvark, 6 years ago

This case looks very similar to #8457. Same resolution (1366x768), similar hardware, same complaint. Now at least we've got 2 users with the issue. It would be useful to have a syslog (for comparison) from a machine that actually works (and with a similar configuration).

comment:8 by kvark, 6 years ago

Cc: kvarkus@… added
Summary: Bad screenUnsupported laptop native mode for Radeon HD5470
Note: See TracTickets for help on using tickets.