Opened 6 years ago

Closed 4 years ago

#9966 closed bug (fixed)

audio volume bar

Reported by: TmTFx Owned by: nobody
Priority: normal Milestone: R1
Component: Drivers/Audio/HDA Version: R1/alpha4.1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

on ASUSTeK COMPUTER INC. M5A99X EVO using its hda integrated audio moving the audio volume bar acts strangely: for about 1/3rd of the bar (from 0 (max) to about -24db) it move the audio only on right side and for the rest of the 2/3rds id does nothing. In any place the volume is kept at the same power

Attachments (1)

screenshot1.png (127.0 KB) - added by TmTFx 6 years ago.

Download all attachments as: .zip

Change History (5)

Changed 6 years ago by TmTFx

Attachment: screenshot1.png added

comment:1 Changed 6 years ago by diver

Component: - GeneralDrivers/Audio/HDA
Owner: changed from nobody to korli

comment:2 Changed 6 years ago by TmTFx

Component: Drivers/Audio/HDA- General
Owner: changed from korli to nobody

btw, in media preferences window it works well...

comment:3 in reply to:  2 Changed 6 years ago by TmTFx

Seems (today) it won't happen again. The hardware & software hasn't been changed. Dunno why the problem isn't reproducible anymore...

still exists the 8083 bug

comment:4 Changed 4 years ago by diver

Component: - GeneralDrivers/Audio/HDA
Resolution: fixed
Status: newclosed

Please reopen if it still happens.

Note: See TracTickets for help on using tickets.