Opened 13 years ago

Closed 13 years ago

#1002 closed bug (duplicate)

Vision IRC client crashes on close

Reported by: koki Owned by: axeld
Priority: normal Milestone: R1
Component: - General Version: R1/pre-alpha1
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

In revision 19877, the Vision IRC client crashes when you close the program. 100% reproduceable.

For informational purposes, here is some input from Rene Gollent (one of the authors of Vision): "From that stack trace it looks like it's possible that Haiku's BOutlineListView has a bug."

Backtrace attached.

Change History (1)

comment:1 by axeld, 13 years ago

Resolution: duplicate
Status: newclosed

Duplicate of bug #1001.

Note: See TracTickets for help on using tickets.