Opened 6 years ago

Closed 6 years ago

#10107 closed bug (duplicate)

[WebPositive] Rendering issues on Google Translate

Reported by: Giova84 Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: WebPositive Rendering issues on Google Translate Cc:
Blocked By: #7407 Blocking:
Has a Patch: no Platform: x86

Description

As the attached screenshot shows, on Google Translate, around the buttons where to select the languages there is an unwanted black contour. This contour is not showed in other browsers (neither on Qt browsers on Haiku). Could be related to a wrong CSS rendering?

this happen on hrev46239 and *doesn't* happen (at least if Google hasn't changed something in these days) on hrev46198.

Attachments (1)

WebPositive_Issue.png (47.4 KB ) - added by Giova84 6 years ago.

Download all attachments as: .zip

Change History (3)

by Giova84, 6 years ago

Attachment: WebPositive_Issue.png added

comment:1 by anevilyak, 6 years ago

Owner: changed from leavengood to pulkomandy
Status: newassigned

That's actually most likely to be a recent change on Google's end, as Web+/Webkit haven't changed in many, many months as far as rendering's concerned, and nothing since 46198 would even remotely impact it. In any case, similar rendering problems can be seen on other sites, so not exactly a new problem.

comment:2 by anevilyak, 6 years ago

Blocked By: 7407 added
Resolution: duplicate
Status: assignedclosed

In fact, looks like a duplicate of #7407.

Note: See TracTickets for help on using tickets.