Opened 5 years ago

Closed 2 years ago

Last modified 8 months ago

#10153 closed bug (no change required)

Haiku no longer boots on early 2011 macbook

Reported by: the123king Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I will apologise for the lack of specifics, but the last time i got Haiku to boot on my Mac was a few months after R1A4. I can confirm it as working then, but (at least the one "recent" build i tried on RHW) Haiku no longer boots.

Tried booting hrev46226 earlier to get a fairly up-to-date bootable USB working

After trying various safe-mode options, i decided to print debug output to screen. here's the link to the picture: http://img856.imageshack.us/img856/3126/e1ij.jpg

The error it spat out was: error starting "/bin/sh" error = -1

The disk has been verified to work in VBox, so i know it's not a bad burn. I'll try to pick up some CD-RW tomorrow and try to track down the first bad rev.

Change History (6)

comment:1 Changed 5 years ago by korli

It seems you boot with a Haiku CD and a Haiku USB stick at the same time. Any reason for that?

comment:2 Changed 5 years ago by korli

Any news?

comment:3 Changed 5 years ago by luroh

Blocking: 7665 added

comment:4 Changed 2 years ago by un_spacyar

No answer in three years. Maybe can be closed?

comment:5 Changed 2 years ago by diver

Resolution: no change required
Status: newclosed

No answer and not enough info as the link to the picture is no longer valid. Closing.

comment:6 Changed 8 months ago by waddlesplash

Blocking: 7665 removed
Note: See TracTickets for help on using tickets.