Opened 6 years ago

Closed 6 years ago

#10165 closed enhancement (duplicate)

Add support for page-wise wheel scrolling in WebPositive

Reported by: ttcoder Owned by: leavengood
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

There is quite an amount of muscle memory tied to Shift-mouse-wheel throughout Haiku (basically all BViews with appropriate bounds support it) so it would be nice to be able to scroll webpositive pages faster with Shift. It currently does not (its BViews are probably customized and/or override the shift-wheel combination).

Change History (1)

comment:1 by pulkomandy, 6 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #8259.

Note: See TracTickets for help on using tickets.