Opened 6 years ago

Closed 6 years ago

#10174 closed bug (duplicate)

Haiku mounts USB disk always in read-only mode

Reported by: Giova84 Owned by: mmlr
Priority: normal Milestone: R1
Component: Drivers/USB Version: R1/Development
Keywords: Cc:
Blocked By: #10043 Blocking:
Has a Patch: no Platform: x86

Description

Since hrev46301 (and also with hrev46315) on two different computers, every time that i insert/mount an USB stick or an SD memory card (and i choose "mount in read-write mode") these USB disks will be mounted, every time, as read-only mode. This will not happen with USB external disks. Only with USB sticks and memory cards.

syslog attached

Attachments (1)

syslog (285.7 KB ) - added by Giova84 6 years ago.

Download all attachments as: .zip

Change History (2)

by Giova84, 6 years ago

Attachment: syslog added

comment:1 by jua, 6 years ago

Blocked By: 10043 added
Resolution: duplicate
Status: newclosed

Thanks for reporting. Most probably duplicate of #10043.

Note: See TracTickets for help on using tickets.