Opened 6 years ago

Closed 5 years ago

#10179 closed bug (fixed)

Error launching Pe (Unknown Application Error (-2147418110))

Reported by: scottmc Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I've gotten this a few times recently when launcing Pe using lpe on the command line. I don't recall ever getting this error until the last month or so, since the PM addition, so it may or may not be related to that. I usually run in a VM, so perhaps that has something to do with it. Rerunning the command usually then opens the file I was trying to open the first time.

Change History (2)

comment:1 by diver, 5 years ago

Can you still reproduce it?

comment:2 by scottmc, 5 years ago

Resolution: fixed
Status: newclosed

I think this is fixed now.

Note: See TracTickets for help on using tickets.