Opened 5 years ago

Closed 5 years ago

#10245 closed bug (duplicate)

package found but not installable

Reported by: humdinger Owned by: nobody
Priority: normal Milestone: R1
Component: Kits/Package Kit Version: R1/Development
Keywords: Cc:
Blocked By: #9990 Blocking:
Has a Patch: no Platform: All

Description

This is hrev46419.

I originally put this as an issue for haikuporter. Meanwhile I was informed that this is probably more of a Haiku problem.

HaikuDepot and pkgman find a "libpcre_source" but installing it results in:

> pkgman install libpcre_source
Downloading repochecksum-1...

Finished downloading repochecksum-1. Validating checksum for HaikuPorts...
Validating checksum for HaikuPorts complete. *** failed to find a match for 
"libpcre_source": Name not foundtext/html

Change History (1)

comment:1 Changed 5 years ago by anevilyak

Blocked By: 9990 added
Component: Applications/Command Line ToolsKits/Package Kit
Resolution: duplicate
Status: newclosed

Duplicate of #9990

Note: See TracTickets for help on using tickets.