Opened 6 years ago

Closed 6 years ago

#10255 closed bug (duplicate)

Web+ crashes downloading any image to disk

Reported by: Kev Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #10239 Blocking:
Has a Patch: no Platform: x86

Description

Right-click any image on a web page and choose "Download image to disk". Instant crash. hrev46447.

Attachments (1)

WebPositive-879-debug-26-11-2013-23-36-46.report (39.4 KB) - added by Kev 6 years ago.

Download all attachments as: .zip

Change History (3)

comment:1 Changed 6 years ago by Kev

Is this a duplicate of #10239 also? I'm not sure--it does crash in the same function, but is it the exact same mechanism or would it need a separate fix?

BTW how do we know when the haikuwebkit package gets updated? Is it waiting on anything just now?

comment:2 Changed 6 years ago by anevilyak

Blocked By: 10239 added
Resolution: duplicate
Status: newclosed

Yet another duplicate of #10239. As for how to know when it gets updated, when you see a commit indicating it was, i.e. http://cgit.haiku-os.org/haiku/commit/?id=cb7df3b1da881c3fadef628b0a0d5a122f131bd0

Note: See TracTickets for help on using tickets.