Opened 6 years ago

Closed 4 years ago

#10275 closed bug (fixed)

MediaPlayer: Settings window does not show when the main window is on top.

Reported by: dsjonny Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/MediaPlayer Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #11802
Has a Patch: yes Platform: All

Description

When we set the main MediaPlayer window to the top and want to open the Settings, that window will not shown until the player is on the top.

Patch has been added. Tested: works fine.

Attachments (1)

0001-Changed-settings-window-feel-to-show-up-when-the-mai.patch (966 bytes) - added by dsjonny 6 years ago.

Download all attachments as: .zip

Change History (4)

comment:1 Changed 6 years ago by dsjonny

Has a Patch: set

comment:2 Changed 4 years ago by Janus

Blocking: 11802 added

(In #11802) This is a duplicate of #10275.

comment:3 Changed 4 years ago by Janus

Resolution: fixed
Status: newclosed

Thanks for the patch. Patch applied in hrev49001.

Note: See TracTickets for help on using tickets.