Opened 5 years ago

Closed 5 years ago

#11802 closed bug (duplicate)

MediaPlayer settings not visible when always on top

Reported by: dstritt Owned by: stippi
Priority: normal Milestone: R1
Component: Applications/MediaPlayer Version: R1/Development
Keywords: Cc:
Blocked By: #10275 Blocking:
Has a Patch: no Platform: All

Description

Running hrev48733 gcc2_hybrid

This has been going on for a while, so I thought I would report it. When you select "Always on Top" in MediaPlayer so it's enabled, then click "Settings", the settings window isn't visible unless you disable always on top.

Change History (2)

comment:1 by diver, 5 years ago

Component: - GeneralApplications/MediaPlayer
Owner: changed from nobody to stippi

comment:2 by Janus, 5 years ago

Blocked By: 10275 added
Resolution: duplicate
Status: newclosed

This is a duplicate of #10275.

Note: See TracTickets for help on using tickets.