Update HAIKU_VERSION to something more future proof
|Reported by:||mmadia||Owned by:||bonefish|
|Has a Patch:||no||Platform:||All|
Description (last modified by )
build/jam/BuildSetup currently defines
HAIKU_VERSION = r1~alpha4_pm .
Perhaps something along the lines of
r1~pre_alpha5 would be more apt?
Upon each release, we could version the next release to be another alpha (or another beta, once in beta stage). This would prevent naming issues due to releasing an unanticipated alpha, when the current version would be named