Opened 6 years ago

Closed 3 weeks ago

Last modified 3 weeks ago

#10365 closed bug (fixed)

Crash when creating new folder in Screenshot

Reported by: rexmorgan Owned by: nobody
Priority: normal Milestone: R1
Component: Applications/Screenshot Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

The screenshot application crashed when I attempted to create a new folder for saving the screen shot.

I saved a crash report and will attach it.

Attachments (3)

Screenshot-33197-debug-02-01-2014-01-12-21.report (19.8 KB) - added by rexmorgan 6 years ago.
Screenshot-554-debug-20-02-2017-03-18-44.report (20.7 KB) - added by kainjow 2 years ago.
Screenshot-614-debug-20-02-2017-03-23-01.report (20.7 KB) - added by kainjow 2 years ago.

Download all attachments as: .zip

Change History (6)

Changed 6 years ago by rexmorgan

comment:1 Changed 2 years ago by kainjow

I'm able to reproduce.

When in "Choose folder", create a new folder. Then right-click that folder and select "Move to Trash". Seems to crash almost every time.

comment:2 Changed 3 weeks ago by leavengood

Resolution: fixed
Status: newclosed

It looks like Humdinger fixed this in hrev51459. It makes sense and I can no longer reproduce it.

comment:3 Changed 3 weeks ago by leavengood

I have fixed the underlying bug in Tracker and removed the workarounds the apps in hrev53327.

Note: See TracTickets for help on using tickets.