Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#104 closed bug (invalid)

sync is taking too much time

Reported by: daneel@… Owned by: axeld
Priority: high Milestone: R1
Component: System/Kernel Version:
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

sync command its very slow (im testing in VMWare) It takes more than a minute. And sometimes, it corrupts Tracker's icons. Haiku revision: 16181

Attachments (1)

bfs.PNG (32.8 KB) - added by diver 13 years ago.
PANIC: BFS!

Download all attachments as: .zip

Change History (5)

comment:1 Changed 13 years ago by axeld

* Bug 103 has been marked as a duplicate of this bug. *

comment:2 Changed 13 years ago by axeld

Resolution: invalid

comment:3 Changed 13 years ago by axeld

Status: newclosed

comment:4 Changed 13 years ago by axeld

Sorry, but this is way too unspecific; I'll close this bug if you don't provide a bit more insight. "sync" usually works just fine over here.

Changed 13 years ago by diver

Attachment: bfs.PNG added

PANIC: BFS!

Note: See TracTickets for help on using tickets.