Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#10463 closed enhancement (duplicate)

Package Manager Download Queue

Reported by: vidrep Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: #10358 Blocking:
Platform: All

Description

When using the package manager to install multiple packages concurrently,there is no indication that the subsequent package is queued for installation. Tested with hrev46732 - download Haiku user guide, BePDF and Wonderbrush.

Change History (2)

comment:1 by humdinger, 7 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #10358.

comment:2 by humdinger, 7 years ago

Blocked By: 10358 added
Note: See TracTickets for help on using tickets.