Opened 6 years ago

Closed 6 years ago

#10560 closed enhancement (duplicate)

Webpositive does not have a UI to view the server certificate

Reported by: codewrangler Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #6493 Blocking:
Has a Patch: no Platform: All

Description

Go to any https site and notice that there is no user interface for viewing or trusting a certificate.

I am using the latest available nightly build (hrev46885).

Attachments (1)

screenshot_view_cert_UI.png (291.4 KB ) - added by codewrangler 6 years ago.
Example of View Server Certificate UI that I am talking about

Download all attachments as: .zip

Change History (8)

comment:1 by anevilyak, 6 years ago

Type: bugenhancement

comment:2 by pulkomandy, 6 years ago

Blocked By: 6493 added
Resolution: duplicate
Status: newclosed

comment:3 by codewrangler, 6 years ago

This is not a duplicate of 6493...this issue is having a User Interface to view the server certificate. I will add a screenshot to demonstrate what I mean.

by codewrangler, 6 years ago

Attachment: screenshot_view_cert_UI.png added

Example of View Server Certificate UI that I am talking about

comment:4 by pulkomandy, 6 years ago

Yes, #6493 is the ticket we use to track all the SSL stuff. The title is misleading because it drifted away from the original problem. The fix will include certificate viewing UI.

comment:5 by codewrangler, 6 years ago

Resolution: duplicate
Status: closedreopened

comment:6 by codewrangler, 6 years ago

pulkomandy...thank you for the clarification. You're right, the title is misleading...thanks!

Guess you can close this again, as duplicate....:-)

comment:7 by korli, 6 years ago

Resolution: duplicate
Status: reopenedclosed
Note: See TracTickets for help on using tickets.