Opened 5 years ago

Closed 5 years ago

#10654 closed bug (fixed)

Reproducible segment violation on CNet page

Reported by: humdinger Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This is hrev46974.

Loading this CNet website is reproducibly crashing Web+. See attached reports with and without libroot_debug.so.

Attachments (4)

normal_WebPositive-2624-debug-07-03-2014-15-49-52.report (167.1 KB) - added by humdinger 5 years ago.
normally run web+
libroot_debug_WebPositive-3400-debug-07-03-2014-15-50-20.report (18.5 KB) - added by humdinger 5 years ago.
web+ launched with libroot_debug.so
normal_WebPositive-1836-debug-18-03-2014-15-45-05.report (204.1 KB) - added by humdinger 5 years ago.
newer debug report, web+ running normally
libroot_debug_WebPositive-2744-debug-18-03-2014-15-47-56.report (215.5 KB) - added by humdinger 5 years ago.
newer debug report, web+ running with libroot_debug.so

Download all attachments as: .zip

Change History (6)

Changed 5 years ago by humdinger

normally run web+

Changed 5 years ago by humdinger

web+ launched with libroot_debug.so

comment:1 Changed 5 years ago by humdinger

Still an issue with new webkit in hrev47029. debug reports have changed, however. Attaching the newer reports.

Changed 5 years ago by humdinger

newer debug report, web+ running normally

Changed 5 years ago by humdinger

newer debug report, web+ running with libroot_debug.so

comment:2 Changed 5 years ago by pulkomandy

Resolution: fixed
Status: newclosed

Not crashing anymore in current HaikuLauncher. Will be fixed by next update.

Note: See TracTickets for help on using tickets.