Opened 5 years ago

Closed 5 years ago

#10670 closed bug (duplicate)

ARM build fails because of syntax error in buildtools

Reported by: arvindsraj Owned by: bonefish
Priority: normal Milestone: R1
Component: Build System Version: R1/Development
Keywords: gsoc2014 Cc:
Blocked By: #10605 Blocking:
Has a Patch: yes Platform: All

Description

An additional semicolon in the file buildtools/binutils/bfd/dwarf2.c raises a syntax error during compilation. This has been fixed in the patch attached with this report.

Attachments (1)

0001-Removed-additional-statement-delimiter.patch (793 bytes) - added by arvindsraj 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by arvindsraj

comment:1 Changed 5 years ago by arvindsraj

Has a Patch: set

comment:2 Changed 5 years ago by idefix

Duplicate of ticket:10605.

comment:3 Changed 5 years ago by pulkomandy

Blocked By: 10605 added
Keywords: syntax-error build-system removed
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.