Opened 6 years ago

Closed 6 years ago

#10668 closed bug (duplicate)

WebPositive crashes at startup

Reported by: Rahkiin Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #10432 Blocking:
Has a Patch: no Platform: x86-64

Description

Using the nightly build hrev47002, running in VirtualBox on Mac OSX.

The bug is repeatable: it won't start at all. I opened the app simply by clicking on it in the menu.

I have included a crash report.

Attachments (1)

WebPositiveReport.report.txt (14.3 KB ) - added by Rahkiin 6 years ago.
Crash report

Download all attachments as: .zip

Change History (4)

by Rahkiin, 6 years ago

Crash report

comment:1 by anevilyak, 6 years ago

That's probably because the x86-64 WebKit package hasn't yet been updated to 1.2.4. It should behave itself on a 32-bit Haiku build though.

comment:2 by vidrep, 6 years ago

This is a duplicate of #10432.

Last edited 6 years ago by vidrep (previous) (diff)

comment:3 by anevilyak, 6 years ago

Blocked By: 10432 added
Resolution: duplicate
Status: newclosed

Indeed, had forgotten about that one.

Note: See TracTickets for help on using tickets.