Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#10719 closed bug (fixed)

Sub pages on foxnews.com render as a dark grey screen

Reported by: codewrangler Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Steps to Reproduce.

1 - Install latest nightly build (hrev47061) 2 - Open WebPositive 3 - navigate to a sub url on foxnews.com. For instance, http://www.foxnews.com/entertainment/index.html 4 - Notice that the browswer window is a dark grey color with no content (see attachment) 5 - If you move the mouse around, you see active links (in the status bar at the bottom)

On the positive side, the menu on the landing page for foxnews.com, finally renders correctly.

Attachments (1)

screenshot1.png (43.5 KB ) - added by codewrangler 6 years ago.
Screenshot of rendering issue

Download all attachments as: .zip

Change History (7)

by codewrangler, 6 years ago

Attachment: screenshot1.png added

Screenshot of rendering issue

comment:1 by codewrangler, 6 years ago

pulomandy, I just tried this again with hrev47099 nightly build and I don't see this issue anymore. Sub pages of foxnews.com now seem to render correctly. So, you can close this one.

comment:2 by pulkomandy, 6 years ago

Resolution: fixed
Status: newclosed

comment:3 by codewrangler, 6 years ago

Resolution: fixed
Status: closedreopened

as of hrev47102, the issue has returned.

comment:4 by Kev, 6 years ago

hrev47114 showing all grey here too.

comment:5 by pulkomandy, 6 years ago

Resolution: fixed
Status: reopenedclosed

Will be fixed in the next release of haikuwebkit.

comment:6 by codewrangler, 5 years ago

As of hrev47536, this is now fixed. Now that WebPositive is able to run, I was able to test.

Note: See TracTickets for help on using tickets.