Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10760 closed bug (duplicate)

Webpositive displays most sites corruted from hrev47114

Reported by: HAL Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: renders websites corrupted Cc: HAL
Blocked By: #10761 Blocking:
Has a Patch: no Platform: All

Description

All sites I have tried display wrongly from this build of haiku nightly, including haiku-os.org. To see what happens just try and load any website. I upgreded from hrev47110 to hrev47114 and struck this bug. I have some screenshots to illustrate.

Attachments (2)

Haiku-os home page.png (94.9 KB ) - added by HAL 6 years ago.
rendering of haiku-os.org
bbc.com.png (153.3 KB ) - added by HAL 6 years ago.
rendering of bbc.com

Download all attachments as: .zip

Change History (5)

by HAL, 6 years ago

Attachment: Haiku-os home page.png added

rendering of haiku-os.org

by HAL, 6 years ago

Attachment: bbc.com.png added

rendering of bbc.com

comment:1 by HAL, 6 years ago

There is a duplicate of this bug: #10761. I must have accidently clicked twice on submit.

comment:2 by diver, 6 years ago

Blocked By: 10761 added
Resolution: duplicate
Status: newclosed

comment:3 by HAL, 6 years ago

I was testing with hrev47114 gcc4 hybrid. In hrev47110 Webpositive displayed most sites I tried properly.

Note: See TracTickets for help on using tickets.