Opened 5 years ago

Closed 5 years ago

#10787 closed bug (duplicate)

[WebPositive] Dropbox commands not handled correctly

Reported by: anevilyak Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #10820 Blocking:
Has a Patch: no Platform: All

Description

While logging into DropBox and browsing it works fine, I cannot successfully download a file from DropBox. Attempting to do so results in a download of an HTML page that appears to contain a 403 forbidden message, almost as if the login session information wasn't persisted across to the connection that attempts to handle the actual download request. This occurs for both attempts to download individual files, as well as the functionality that allows one to download an entire folder as a zip. Furthermore, it doesn't appear to matter if one selects the function via the right click context menu, or one of the buttons across the top.

This is on hrev47169.

Change History (1)

comment:1 Changed 5 years ago by pulkomandy

Blocked By: 10820 added
Resolution: duplicate
Status: newclosed

Duplicate of #10820.

Note: See TracTickets for help on using tickets.