Opened 5 years ago

Closed 5 years ago

#10804 closed bug (fixed)

[package_daemon] crashes while building faad2 via haikuporter

Reported by: diver Owned by: bonefish
Priority: normal Milestone: R1
Component: Servers/package_daemon Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #10805
Has a Patch: no Platform: All

Description

hrev47183, gcc2hybrid.

While trying to build faad2 using this recipe package_daemon often crashes. Attached please find a crash report with DEBUG=1.

Attachments (1)

package_daemon-120728-debug-30-04-2014-22-24-49.report (13.7 KB) - added by diver 5 years ago.

Download all attachments as: .zip

Change History (3)

comment:1 Changed 5 years ago by bonefish

Blocking: 10805 added

(In #10805) Duplicate of #10804.

comment:2 Changed 5 years ago by zooey

Resolution: fixed
Status: newclosed

I just saw the package_daemon crashing all over the place when having another go at bootstrapping Haiku.

Should be fixed in hrev47187.

Note: See TracTickets for help on using tickets.