Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#10805 closed bug (duplicate)

package_daemon crash when building things with haikuporter.

Reported by: pulkomandy Owned by: bonefish
Priority: normal Milestone: R1/beta1
Component: Servers/package_daemon Version: R1/Development
Keywords: Cc:
Blocked By: #10804 Blocking:
Has a Patch: no Platform: All

Description

This crashs occurs right after building and extracting an hpkg file. It seems to happen for every recipe built, and even when the build fails and no recipe is extracted. I still get the packages built, but having to restart the daemon after each crash is a bit annoying.

Attachments (1)

package_daemon-87696-debug-01-05-2014-08-46-50.report (12.5 KB ) - added by pulkomandy 6 years ago.
debug report

Download all attachments as: .zip

Change History (3)

by pulkomandy, 6 years ago

debug report

comment:1 by bonefish, 6 years ago

Blocked By: 10804 added
Resolution: duplicate
Status: newclosed

Duplicate of #10804.

comment:2 by pulkomandy, 5 years ago

Milestone: R1/alpha5R1/beta1
Note: See TracTickets for help on using tickets.