Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#10897 closed bug (duplicate)

Shortcuts (spicy keys) seems completely broken in PM versions

Reported by: dsuden Owned by: jscipione
Priority: normal Milestone: R1/beta1
Component: Preferences/Shortcuts Version: R1/Development
Keywords: Cc:
Blocked By: #9958 Blocking:
Has a Patch: no Platform: All

Description

Currently am testing HREV47215 but am also experiencing this with all other PM versions I've tried. Shortcuts seems completely unresponsive. Any shortcuts I set up don't do anything. If I reboot to pre-PM HREV46104, they work perfectly, so something got busted somewhere. If there is ANYTHING I can do to help test this or work with others on it, I'll be happy to do so...it's driving me nuts not to have my shortcuts working.

Change History (5)

comment:1 Changed 5 years ago by waddlesplash

Milestone: R1R1/alpha5
Owner: changed from nobody to jscipione
Status: newassigned

The problem appears to be hrev46776. Assigning to John.

comment:2 Changed 5 years ago by waddlesplash

Eh, that last message was sent in haste. Talking to John on IRC:

<Skipp_OSX> I really doubt it since I tested that... but, I believe that something got borked.

The thing to do is to exhaustively try hrevs until a broken one is found. Dane, you said a pre-PM one worked, can you try hrev46112 (or closest before that) and hrev46113 (or closest after that) and see what happens? (hrev46113 was PM merge).

comment:3 Changed 5 years ago by korli

Is it different from #9958?

comment:4 Changed 5 years ago by jessicah

Blocked By: 9958 added
Resolution: duplicate
Status: assignedclosed

Please add yourself to cc on ticket 9958 for updates (not sure if this is something I can do...)

comment:5 Changed 5 years ago by pulkomandy

Milestone: R1/alpha5R1/beta1
Note: See TracTickets for help on using tickets.