Opened 5 years ago

Closed 5 years ago

#10904 closed bug (duplicate)

Tracker crashed after attempting to open StyledEdit

Reported by: xray7224 Owned by: nobody
Priority: normal Milestone: R1
Component: Kits/libtracker.so Version: R1/Development
Keywords: Cc:
Blocked By: #10903 Blocking:
Has a Patch: no Platform: All

Description

I attempted to open StyleEdit which crashed (bug #10903). As soon as it crashed and I had stored the crash report tracker then crashed. I have attached the debug log. I attempted to restart tracker however it immediately crashed. I rebooted and everything returned to normal, I've been unable to reproduce.

I'm using nightly hrev47259.

Attachments (1)

Tracker-538-debug-05-06-2014-10-50-37.report (19.6 KB) - added by xray7224 5 years ago.
traceback

Download all attachments as: .zip

Change History (3)

Changed 5 years ago by xray7224

traceback

comment:1 Changed 5 years ago by anevilyak

Component: - GeneralKits/libtracker.so

Both this and #10903 look to be some form of issue in libtracker.

comment:2 Changed 5 years ago by diver

Blocked By: 10903 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.