Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#10993 closed bug (fixed)

Trying to install OpenJDK results in "name not found"

Reported by: waddlesplash Owned by: bonefish
Priority: normal Milestone: R1
Component: Kits/Package Kit Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #11336
Has a Patch: no Platform: All

Description (last modified by pulkomandy)

"pkgman install openjdk_x86" results in "name not found". Same thing happens in HaikuDepot.

A more descriptive error is in order at least...

Change History (5)

comment:1 Changed 5 years ago by hamish

As mmu_man told me on IRC, this is because the PROVIDES is wrong in the recipe. It needs ${secondaryArchSuffix}

comment:2 Changed 5 years ago by waddlesplash

Resolution: fixed
Status: newclosed

comment:3 Changed 5 years ago by RJ_Master

Still can't install it in hrev47839 with same error. Is it fixed in image? I have updated HaikuDepot packagelist

Last edited 5 years ago by RJ_Master (previous) (diff)

comment:4 Changed 5 years ago by pulkomandy

Description: modified (diff)

I don't think the replacement package was uploaded yet. You can try "pkgman install cmd:java" to work around this issue and install it anyway.

comment:5 Changed 5 years ago by anevilyak

Blocking: 11336 added

(In #11336) Duplicate of #10993.

Note: See TracTickets for help on using tickets.