Opened 5 years ago

Closed 5 years ago

#10994 closed bug (fixed)

bootstrap-raw fails because of version mismatch in gcc_bootstrap

Reported by: arvindsraj Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/Development
Keywords: gsoc2014 Cc:
Blocked By: Blocking:
Has a Patch: yes Platform: arm

Description

There is a mismatch between the gcc_bootstrap version listed in build/jam/repositories/HaikuPortsCross/arm and the recipe available in HaikuPorts which prevents the bootstrap-raw target from building successfully.

Attachments (1)

0001-Corrected-version-of-gcc_bootstrap-to-match-the-vers.patch (1.1 KB ) - added by arvindsraj 5 years ago.

Download all attachments as: .zip

Change History (3)

comment:1 by arvindsraj, 5 years ago

Has a Patch: set

comment:2 by korli, 5 years ago

Resolution: fixed
Status: newclosed

Edited and applied in hrev47464.

Note: See TracTickets for help on using tickets.