Opened 5 years ago

Closed 5 years ago

#11062 closed bug (duplicate)

Text rendering is poor

Reported by: jessicah Owned by: stippi
Priority: normal Milestone: R1
Component: User Interface Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

Installing Microsoft Web Fonts, and setting Terminal to use Courier New, the text rendering is far, far too light. Some characters are barely recognisable.

Turning off hinting makes some fonts look more reasonable (Courier New), although it then looks a bit fuzzy, and other fonts too heavy.

Attachments (3)

screenshot6.png (289.4 KB) - added by jessicah 5 years ago.
screenshot7.png (526.5 KB) - added by jessicah 5 years ago.
screenshot9.png (524.7 KB) - added by jessicah 5 years ago.

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by jessicah

Attachment: screenshot6.png added

Changed 5 years ago by jessicah

Attachment: screenshot7.png added

Changed 5 years ago by jessicah

Attachment: screenshot9.png added

comment:1 Changed 5 years ago by stippi

Resolution: duplicate
Status: newclosed

Duplicate of #7797.

Note: See TracTickets for help on using tickets.