Opened 5 years ago

Closed 4 years ago

#11074 closed enhancement (duplicate)

driver for bcm4312 vendor 14e4, device 4315

Reported by: marcm Owned by: nobody
Priority: normal Milestone: Unscheduled
Component: Drivers/Network/broadcom43xx Version: R1/Development
Keywords: bcm43xx bcm4312 Cc:
Blocked By: #6474 Blocking:
Has a Patch: no Platform: All

Description

Broadcom Wifi network device bcm4312 needs a haiku driver.

There are many notebooks out there which have them onboard.

As I was told it's not working because of a bug but due to the lack(bug #6534) of a

FreeBSD module called siba_bwn which needs to be ported to Haiku.

Would be great if someone could get it working.

p.s. As it's not a Bug and since it hasn't been ported yet

ticket #6474 can be closed.

Change History (1)

comment:1 by diver, 4 years ago

Blocked By: 6474 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.