Opened 5 years ago

Closed 7 months ago

#11085 closed bug (invalid)

small little os freeze with intel haswell core i3-4330 cpu

Reported by: eanyx Owned by: nobody
Priority: normal Milestone: R1
Component: System/Kernel Version: R1/Development
Keywords: os freeze Cc:
Blocked By: Blocking: #11084
Has a Patch: no Platform: x86

Description (last modified by anevilyak)

Hi,

On some real hardware (intel haswell core i3-4330 cpu + 2GB memory) and lastest nightly build (hrev47601) I meet some little os freeze for some seconds (1-3 sec) even with low cpu/memory load. note : the os freeze and run again many time in a single OS session. I've do not have to reboot the system.

I've not met same behavior on older hardware (intel core 2 duo).

Regards.

Attachments (1)

low cpu usage small freeze.png (154.1 KB ) - added by eanyx 5 years ago.
low cpu/memory usage small little freeze

Download all attachments as: .zip

Change History (6)

by eanyx, 5 years ago

low cpu/memory usage small little freeze

comment:1 by anevilyak, 5 years ago

Blocking: 11084 added

comment:2 by anevilyak, 5 years ago

Description: modified (diff)
Milestone: R1/alpha5R1
Priority: highnormal
Version: R1/alpha4.1R1/Development

comment:3 by luroh, 5 years ago

You may want to have a look at your syslog, some of the drivers can be a bit chatty when it comes to logging. In that case, you could try disabling syslog debug output by editing /boot/home/config/settings/kernel/drivers/kernel. In the same file, you can also try disabling serial debug output.

comment:4 by axeld, 3 years ago

Owner: changed from axeld to nobody
Status: newassigned

comment:5 by waddlesplash, 7 months ago

Resolution: invalid
Status: assignedclosed

No reply to request for syslog.

Note: See TracTickets for help on using tickets.