Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#11086 closed bug (duplicate)

when configuring screen saver, screen goes black but cannot return from black stateion

Reported by: eanyx Owned by: axeld
Priority: normal Milestone: R1
Component: Add-Ons/Screen Savers Version: R1/Development
Keywords: screen stay black Cc:
Blocked By: #10206 Blocking:
Has a Patch: no Platform: All

Description

On real recent hardware (intel haswell core i3-4330 cpu), configured the screensaver to lock after 3 minutes.

The screen goes black, but even when moving mouse or typing keyboard, the screen stay black (crash of screensaver or sleep state (ACPI) not well managed)).

Regards,

Attachments (2)

ScreenSaver-12452-debug-30-07-2014-09-15-30.report (14.0 KB ) - added by eanyx 5 years ago.
screen_blanker-3000-debug-30-07-2014-10-48-59.report (12.0 KB ) - added by eanyx 5 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 by anevilyak, 5 years ago

Blocked By: 10206 added
Component: Preferences/ScreenSaverAdd-Ons/Screen Savers
Resolution: duplicate
Status: newclosed

Duplicate of #10206.

comment:2 by korli, 5 years ago

Please always state Haiku revision.

comment:3 by eanyx, 5 years ago

Installed on lastest haiku version from nightly build : hrev 47601.

Note: See TracTickets for help on using tickets.