Opened 5 years ago

Closed 5 years ago

#11147 closed bug (fixed)

WebPositive wont show any videos but plays sountrack

Reported by: HAL Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: webpositive video no Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

I tried playing videos in two sites space.com and youtube.com. No videos show but the sound plays. The vidoe screen is just black. I was testing in hrev47708 gcc4 hybrid.

Change History (3)

comment:1 Changed 5 years ago by anevilyak

My guess would be that this is due to the recent media playback regression. Please try with hrev47714 or newer.

comment:2 Changed 5 years ago by HAL

No problem with video playback in hrev47719.

comment:3 Changed 5 years ago by pulkomandy

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.