Opened 5 years ago

Closed 5 years ago

#11148 closed bug (duplicate)

Unable to install _source packages

Reported by: enygmata Owned by: bonefish
Priority: normal Milestone: R1
Component: Kits/Package Kit Version: R1/Development
Keywords: Cc:
Blocked By: #9990 Blocking:
Has a Patch: no Platform: All

Description

Both pkgman and HaikuDepot fail when the installation of _source-suffixed packages is requested:

/> pkgman install libsdl2_x86_source
Downloading repochecksum-1...
##################################################
Finished downloading repochecksum-1.
Validating checksum for Haiku...
Validating checksum for Haiku complete.
Downloading repochecksum-1...
##################################################
Finished downloading repochecksum-1.
Validating checksum for HaikuPorts...
Validating checksum for HaikuPorts complete.
*** failed to find a match for "libsdl2_x86_source": Name not found

People on the IRC channel suggested using the "source:" prefix but that also didn't work:

/> pkgman install source:wget
Downloading repochecksum-1...
##################################################
Finished downloading repochecksum-1.
Validating checksum for Haiku...
Validating checksum for Haiku complete.
Downloading repochecksum-1...
##################################################
Finished downloading repochecksum-1.
Validating checksum for HaikuPorts...
Validating checksum for HaikuPorts complete.
*** failed to find a match for "source:wget": Name not found

I'm running the hybrid hg47708 nightly.

Change History (2)

comment:1 by diver, 5 years ago

Blocked By: 9990 added
Component: Applications/HaikuDepotKits/Package Kit
Keywords: pkgman haikudepot packages package_management removed
Owner: changed from stippi to bonefish
Platform: x86All

comment:2 by bonefish, 5 years ago

Resolution: duplicate
Status: newclosed

Duplicate of #9990.

Note: See TracTickets for help on using tickets.