Opened 5 years ago

Closed 5 years ago

#11214 closed bug (duplicate)

can't regulare brightness in hrev47837

Reported by: alkasel Owned by: tqh
Priority: normal Milestone: R1
Component: Drivers/ACPI Version: R1/Development
Keywords: Cc:
Blocked By: #8258 Blocking:
Has a Patch: no Platform: x86

Description

Good Morning. As from title, i can't regulare brightness in hrev47837, neither with fn+... (in the first alpha4 it used to work) neither in other way (but from what i've seen there are no others way, am I right?)

Change History (3)

comment:1 Changed 5 years ago by diver

Component: Preferences/AppearanceDrivers/ACPI
Owner: changed from darkwyrm to tqh

Possibly an ACPI issue. Please attach your syslog from A4 and from current nightly.

comment:2 Changed 5 years ago by tqh

I can confirm it is because we enabled ACPI some laptops expects the OS to handle brightness, and we don't have drivers for that yet. No need to provide additional data. It is on top of my todo-list, but my time is limited...

This is a duplicate, but don't have the time to search for it at the moment.

comment:3 Changed 5 years ago by diver

Blocked By: 8258 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.