Opened 5 years ago

Closed 3 years ago

#11279 closed bug (not reproducible)

WebPositive: fails to play embedded webm files that work in MediaPlayer

Reported by: tidux Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

This can be tested out on 4chan.org with embedded webm files. Attached is a screenshot of the behavior in WebPositive and MediaPlayer, and the webm itself.

Attachments (2)

webmfail.png (532.5 KB ) - added by tidux 5 years ago.
screenshot of the issue
breadcrumbs.webm (626.2 KB ) - added by tidux 5 years ago.
the video

Download all attachments as: .zip

Change History (6)

by tidux, 5 years ago

Attachment: webmfail.png added

screenshot of the issue

by tidux, 5 years ago

Attachment: breadcrumbs.webm added

the video

comment:1 by tidux, 5 years ago

Update from the latest nightly: playing back webm files with a straight <video> tag on my personal website (http://dorsal.tk) works now, as does preview and rendering the controls for webms on 4chan. Neither of those worked as of the date this ticket was opened. However, the 4chan webms report a 0 length and don't play, both embedded in a page and on their own tab. I suspect this has something to do with the way 4chan is serving webm files, and not playback format support in WebPositive itself.

comment:2 by pulkomandy, 5 years ago

The URL in your screenshot does not seem to work. I tried looking for webm files in 4chan/g but didn't find anything. Please provide link to a page where I can test this, not going to scrap the whole 4chan t try to find one :)

comment:3 by pulkomandy, 4 years ago

Ping, is this still a problem and do you have a test URL?

comment:4 by pulkomandy, 3 years ago

Resolution: not reproducible
Status: newclosed

Bug report without URL to test with and no response in 2years is useless, closing. Please open one with link to a problematic page if you still have problems.

Note: See TracTickets for help on using tickets.