Opened 5 years ago

Closed 23 months ago

#11364 closed bug (invalid)

Updating the tracker_new_templates files does not affect Tracker through system updates

Reported by: waddlesplash Owned by: waddlesplash
Priority: normal Milestone: R1
Component: Applications/Tracker Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: All

Description

In hrev47874, I updated Tracker's template makefile. However, updating the system still has the old template makefile for some reason. Using a freshly built nightly has the new template makefile.

What's going on here? Where's Tracker copying/storing the template files? Why does it do that?

Change History (5)

comment:1 by bonefish, 5 years ago

The templates live in "/boot/home/config/settings/Tracker/Tracker New Templates". I assume by updating the system you mean you only replaced packages? In that case the user settings will remain untouched.

comment:2 by waddlesplash, 5 years ago

Priority: normalhigh

Yes, I only replaced packages. Tracker should only use user settings for non-standard templates or for overriding system ones, it shouldn't copy the system templates there.

Bumping priority as this is an issue caused by PM. Maybe Axel can get to it during BG...

comment:3 by anevilyak, 5 years ago

Milestone: R1/alpha5R1
Priority: highnormal

Yes it should, as the user would otherwise be unable to customize them. Either way, this isn't even remotely a high priority issue.

comment:4 by waddlesplash, 5 years ago

Owner: changed from axeld to waddlesplash
Status: newassigned

comment:5 by waddlesplash, 23 months ago

Resolution: invalid
Status: assignedclosed
Note: See TracTickets for help on using tickets.