Opened 5 years ago

Closed 5 years ago

#11379 closed bug (fixed)

Gobe Productive crashes when quit

Reported by: un_spacyar Owned by: nobody
Priority: normal Milestone: R1
Component: - General Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

When close Gobe Produtive, I get a message error. I attach the debug report.

The error is only when exit Gobe Productive. Besides that, the apps works without problem.

hrev48123 Haiku x86_gcc2

Attachments (1)

Gobe Productive-2073-debug-28-10-2014-01-55-19.report (20.0 KB ) - added by un_spacyar 5 years ago.

Download all attachments as: .zip

Change History (3)

comment:1 by un_spacyar, 5 years ago

I retested it in hrev48254 and can't reproduce it again. Maybe was fixed. I think this ticket could be closed.

comment:2 by pulkomandy, 5 years ago

Resolution: fixed
Status: newclosed

There was a mesa update which fixed a missing link to libbe.so, that could be it. Assuming fixed, thanks for testing!

Note: See TracTickets for help on using tickets.