Opened 5 years ago

Closed 3 years ago

#11393 closed bug (fixed)

DiskUsage just doesn't work anymore (maybe due the wrong path for the documentation file)

Reported by: Giova84 Owned by: nobody
Priority: normal Milestone: R1
Component: Applications/DiskUsage Version: R1/Development
Keywords: Cc:
Blocked By: Blocking:
Has a Patch: no Platform: x86

Description

hrev48167

When i launch the app "DiskUsage" - I can start the app itself or using the add-ons on any folder - will just hangs, occupying the whole cpu. No error message is displayed, so i cannot save any debug report. If i launch the application from a Terminal window i can read:

help file =? /boot/system/documentation/userguide/en/applications/diskusage.html

But this file is located in /boot/system/documentation/diskusage/diskusage.html

I don't know if the issue is related to the wrong location of the doc file, but IIRC, on hrev 48068 i was using DiskUsage without issues.

Change History (1)

comment:1 by waddlesplash, 3 years ago

Resolution: fixed
Status: newclosed

Works for me; this was probably fixed in the past 2 years.

Note: See TracTickets for help on using tickets.