Opened 5 years ago

Closed 5 years ago

#11413 closed bug (duplicate)

WebPositive seems that is not able to handle very well web proxies.

Reported by: Giova84 Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: #10973 Blocking:
Has a Patch: no Platform: All

Description

WebPositive seems that is not able to handle very well web proxies.

I use a Proxy to browse the web. Well, using QupZilla all is fine, but if I use a web proxy through WebPositive, I often notice timeouts during pages loading: WebPositive will try to load pages without success. Unfortunately i don't see any message/log which can help, but i noticed a behaviour which always happen: go on google.com, do any search, then, after this search, click on "search" which is present in the bar (with the dark grey background) on the top of page (near "You"): in this case the page will be never loaded. This can also be tested using any web proxy from any list which can be found available with a Google search. (personally i use "Polipo", which serves all my LAN)

hrev48215 gcc2h

Change History (2)

comment:1 by Giova84, 5 years ago

I also noticed that sometimes WebPositive totally ignores the proxy's directives: my proxy configuration is also able to filter ads on web pages, but - although WebPositive is set to browse through the caching/filtering proxy - it shows ads on webpages, and also seems that doesn't use advantages of caching. As I've said all is fine with QupZilla, this to specify that's not the proxy's fault.

comment:2 by pulkomandy, 5 years ago

Blocked By: 10973 added
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.