Opened 5 years ago

Closed 5 years ago

#11562 closed bug (duplicate)

WebPositive crash

Reported by: dsuden Owned by: pulkomandy
Priority: normal Milestone: R1
Component: Applications/WebPositive Version: R1/Development
Keywords: Cc:
Blocked By: Blocking: #11431
Has a Patch: no Platform: All

Description

I was looking at a web page describing average DSL rates, and scrolling down, IIRC, and got the attached crash.

Debug information for team /boot/system/apps/WebPositive (918): CPU(s): 2x AMD A-Series Memory: 3.20 GiB total, 447.68 MiB used Haiku revision: hrev48272 Nov 10 2014 05:28:38 (BePC)

Attachments (1)

WebPositive-918-debug-03-12-2014-15-52-09.report (50.6 KB ) - added by dsuden 5 years ago.
Crash report

Download all attachments as: .zip

Change History (2)

by dsuden, 5 years ago

Crash report

comment:1 by anevilyak, 5 years ago

Blocking: 11431 added
Resolution: duplicate
Status: newclosed

Duplicate of #11431. This crash should already be fixed in newer nightlies with WebKit 1.4.8.

Note: See TracTickets for help on using tickets.